<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--page.tpl.php-->
<html xmlns="http://www.w3.org/1999/xhtml">
  <head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="/sites/all/themes/viadmin/favicon.ico" type="image/x-icon" />
    <title>Terrible Trifecta: Standard and Poor also Downgrades USVI  | St. Croix Source</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="Content-Style-Type" content="text/css" />
    <meta property="og:title" content="" />
    <meta property="og:image" content="" />
    <meta property="og:type" content="article" />    
    <meta property="og:url" content="" />
    <meta property="og:site_name" content="" />
    <meta property="og:description" content="" />

        <style type="text/css" media="all">@import "/files/css/d0588951e0bdde933812c76dc4f7248c.css";</style>
    <script type="text/javascript" src="/files/js/c50b180283b7a6ac64c055b216b22fba.js"></script>
<script type="text/javascript">Drupal.extend({ settings: { "jstools": { "cleanurls": true, "basePath": "/" }, "activemenu": { "#block-menu-1": "activemenu/menu", "#block-menu-2": "activemenu/menu", "#block-user-1": "activemenu/menu" }, "lightbox2": { "rtl": false, "file_path": "/(\\w\\w/)files", "base_path": "/", "default_image": "/sites/visource.com/modules/lightbox2/images/brokenimage.jpg", "border_size": "10", "font_color": "000", "box_color": "fff", "top_position": "", "overlay_opacity": "0.8", "overlay_color": "000", "resize_sequence": "0", "resize_speed": 400, "fade_in_speed": 400, "slide_down_speed": 200, "use_alt_layout": 1, "disable_resize": 0, "disable_zoom": 1, "force_show_nav": 0, "loop_items": 1, "node_link_text": "", "node_link_target": 0, "image_count": "Image !current of !total", "page_count": "Page !current of !total", "lite_press_x_close": "press \x3ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\x3e\x3ckbd\x3ex\x3c/kbd\x3e\x3c/a\x3e to close", "display_image_size": "", "image_node_sizes": "()", "trigger_lightbox_classes": "", "trigger_lightbox_group_classes": "", "trigger_slideshow_classes": "", "trigger_lightframe_classes": "", "trigger_lightframe_group_classes": "", "custom_class_handler": 0, "custom_trigger_classes": "", "disable_for_gallery_lists": 1, "disable_for_acidfree_gallery_lists": true, "enable_acidfree_videos": false, "slideshow_interval": 5000, "slideshow_automatic_exit": 1, "show_play_pause": 1, "pause_on_next_click": 1, "pause_on_previous_click": true, "loop_slides": 0, "iframe_width": 600, "iframe_height": 400, "iframe_border": 1, "enable_video": 0 } } });</script>
<script type="text/javascript">var var_path = "/sites/visource.com/modules/calendar/jcalendar";</script>
<script type="text/javascript">var var_base_path = "/";</script>
<script type="text/javascript">var var_path = "/sites/visource.com/modules/calendar/jcalendar";</script>
<script type="text/javascript">var var_base_path = "/";</script>
    <script type='text/javascript'><!--// <![CDATA[
  var OA_zones = {'stc_banner_1' : 4,'stc_banner_2' : 4,'stc_banner_3' : 4,'stc_banner_4' : 4,'stc_button_1' : 6,'stc_button_2' : 6,'stc_button_3' : 6,'stc_button_4' : 6,'stc_button_5' : 6,'stc_button_6' : 6,'stc_button_7' : 6,'stc_button_8' : 6,'stc_button_9' : 6,'stc_block_1' : 9,'stc_block_2' : 9,'stc_block_3' : 9,'stc_block_4' : 9,'stc_block_5' : 9,'stc_block_6' : 9,'stc_poster_1' : 12,'stc_poster_2' : 12,'stc_poster_3' : 12,'stc_poster_4' : 12,'stc_poster_5' : 12,'stc_poster_6' : 12,'stc_poster_7' : 12,'stc_poster_8' : 12,'stc_poster_9' : 12,'stc_sm_sky_1' : 15,'stc_sm_sky_2' : 15,'stc_sky_1' : 18,'stc_mast_l_1' : 24,'stc_mast_r_1' : 25,'stc_lg_front_1' : 28,'stc_mid_art_2_1' : 39 } // ]]> --></script>
<script type='text/javascript' src='http://ads.visource.com/www/delivery/spcjs.php?id=3&amp;block=1&amp;withtext=1'></script>
    <!--[if lt IE 8]>
      <script src="http://ie7-js.googlecode.com/svn/version/2.0(beta3)/IE8.js" type="text/javascript"></script>
      <script>
        $(document).ready(function() {
          $("#cal_month").show();
        });
      </script>
    <![endif]-->
    <!--[if lte IE 7]>
      <link rel="stylesheet" href="/sites/visource.com/themes/visource/style_ie.css" type="text/css" />
    <![endif]-->
    <!--[if lt IE 7]>
      <link rel="stylesheet" href="/sites/visource.com/themes/visource/style_ie6_inner.css" type="text/css" />
    <![endif]-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-23729037-1', 'auto');
  ga('send', 'pageview');

</script>

      
  </head>
<body id="page" >
  <div id="wrapper">
    <!--header.tpl.php-->
<div id="header">
  <div class="rss">
    <a href="/rss">rss feeds
    <img src="/misc/feed.png" alt="feed icon">
    </a>
    <a href="http://www.facebook.com/pages/VI-Source/214286298592747"><img src="/sites/all/themes/visource/follow-fb.png" alt="Facebook"></a>
        <a href="http://twitter.com/VI_Source"><img src="/sites/all/themes/visource/follow-twitter.png" alt="Twitter"></a>
  </div>
  <div id="hdr_left">
    <script type='text/javascript'><!--// <![CDATA[
OA_show('stc_mast_l_1');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=884c2eb'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=24&amp;n=884c2eb' /></a></noscript>  </div>
  <div id="hdr_right">
    <script type='text/javascript'><!--// <![CDATA[
OA_show('stc_mast_r_1');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=e1fde2c'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=25&amp;n=e1fde2c' /></a></noscript>  </div>
  <div id="hdr_center" class="clear-block">
    <div class="hdr_login">
      
              <a href="/user/login">Log In</a> | <a href="http://register.visource.com?destination=http://stcroixsource.com/node/147287">Register</a>             | <a href="/sourcedirect">SourceDirect</a> | <a href="http://www.sourcevi.com">Ad Rates</a> | <a href="/contact">Contact Us</a>    </div>
    <div class="logo">
      <a href="/"><img id="logo" src="/sites/visource.com/themes/visource/images/logo-stcroix.gif" alt="St. Croix Source" /></a>    </div>
    <div class="hdr_lower">
      <div class="date_time">
        <span class="date">Friday, January 27, 2017</span>
                <span class="updated">Last Update 10:14pm</span>
      </div>
      <div class ="search">
        <a href="/archives"><img src="/sites/visource.com/themes/visource/images/search2.jpg" alt="search by date"></a>
        <form action="/content/news/local-news/2017/01/26/terrible-trifecta-standard-and-poor-also-downgrades-usvi"  accept-charset="UTF-8" method="post" id="vi-source-search-form">
<div><input type="submit" name="op" id="edit-submit" value=" "  class="form-submit" />
<div class="form-item" id="edit-searchwords-wrapper">
 <input type="text" maxlength="128" name="searchwords" id="edit-searchwords"  size="15" value="" class="form-text" />
</div>
<input type="hidden" name="form_id" id="edit-vi-source-search-form" value="vi_source_search_form"  />

</div></form>
      </div>
    </div>
  </div>
</div>
<div id="navigation">
  <div class="block-nice_menus"><ul class="nice-menu nice-menu-down" id="navlist">  <li id="frontpagelink" class="menu-path-"><a " class="" href="/">Front Page</a></li>  <li id="newspagelink" class="active menuparent menu-path-story-News"><a " class="active " href="/story/News">News</a><ul><li><a href="/story/News,Local+news">Local news</a></li><li><a href="/story/News,Undercurrents">Undercurrents</a></li><li><a href="/story/News,Local+government">Local government</a></li><li><a href="/story/News,Police">Police</a></li><li><a href="/story/News,Elections+2016">Elections 2016</a></li><li><a href="/story/News,Local+sports">Local sports</a></li><li><a href="/story/News,Technology">Technology</a></li><li><a href="/story/News,Answer+Desk">Answer Desk</a></li></ul></li>  <li id="visitorscenterlink" class="menuparent menu-path-story-Visitors+Center"><a " class="" href="/story/Visitors+Center">Visitors&rsquo; Center</a><ul><li><a href="/story/Visitors+Center,Accommodations">Accommodations</a></li><li><a href="/story/Visitors+Center,Dining+Out">Dining Out</a></li><li><a href="/story/Visitors+Center,Transportation">Transportation</a></li><li><a href="/story/Visitors+Center,Attractions">Attractions</a></li><li><a href="/story/Visitors+Center,Beaches">Beaches</a></li><li><a href="/story/Visitors+Center,Marine+Scene">Marine Scene</a></li><li><a href="/story/Visitors+Center,Shopping">Shopping</a></li><li><a href="/story/Visitors+Center,Rental+Villas">Rental Villas</a></li></ul></li>  <li id="businesslink" class="menuparent menu-path-story-Business"><a " class="" href="/story/Business">Business</a><ul><li><a href="/story/Business,St.+Croix+business">St. Croix business</a></li><li><a href="/story/Business,St.+John+business">St. John business</a></li><li><a href="/story/Business,St.+Thomas+business">St. Thomas business</a></li><li><a href="/story/Business,Island+directory">Island directory</a></li><li><a href="/story/Business,Real+estate">Real estate</a></li><li><a href="/story/Business,Links">Links</a></li></ul></li>  <li id="communitylink" class="menuparent menu-path-story-Community"><a " class="" href="/story/Community">Community</a><ul><li><a href="/story/Community,Deaths">Deaths</a></li><li><a href="/story/Community,National+Park">National Park</a></li><li><a href="/story/Community,People">People</a></li><li><a href="/story/Community,Environment">Environment</a></li><li><a href="/story/Community,Calendar">Calendar</a></li><li><a href="/story/Community,Organizations">Organizations</a></li><li><a href="/story/Community,Schools">Schools</a></li><li><a href="/story/Community,Services">Services</a></li><li><a href="/story/Community,Data">Data</a></li><li><a href="/story/Community,Miscellaneous">Miscellaneous</a></li></ul></li>  <li id="artslink" class="menuparent menu-path-story-Arts-Entertainment"><a " class="" href="/story/Arts-Entertainment">Arts / Entertainment</a><ul><li><a href="/story/Arts-Entertainment,Things+to+do">Things to do</a></li><li><a href="/story/Arts-Entertainment,Movies">Movies</a></li><li><a href="/story/Arts-Entertainment,Music">Music</a></li><li><a href="/story/Arts-Entertainment,Showcase">Showcase</a></li></ul></li>  <li id="legallink" class="menuparent menu-path-legalnotices"><a " class="" href="/legalnotices">Legal Notices</a><ul><li><a href="/legalnotices/Invitations+for+Bids">Invitations for Bids</a></li><li><a href="/legalnotices/Marshals+Sales">Marshal's Sales</a></li><li><a href="/legalnotices/Notices+of+Public+Hearing">Notices of Public Hearing</a></li><li><a href="/legalnotices/Notices+to+Creditors">Notices to Creditors</a></li><li><a href="/legalnotices/Procurement+Notices">Procurement Notices</a></li><li><a href="/legalnotices/Requests+for+Proposals">Requests for Proposals</a></li><li><a href="/legalnotices/Miscellaneous+Notices">Miscellaneous Notices</a></li></ul></li>  <li id="opinionlink" class="menuparent menu-path-opinion-Commentary"><a " class="" href="/opinion/Commentary">Opinion</a><ul><li><a href="/opinion/Commentary,Editorial">Editorial</a></li><li><a href="/opinion/Commentary,Op-ed">Op-ed</a></li><li><a href="/opinion/Commentary,Open+forum">Open forum</a></li><li><a href="/blogs">Blogs</a></li></ul></li>  <li id="forumslink" class="menuparent menu-path-forum"><a " class="" href="/forum">Forums</a><ul><li><a href="/forums/politics">Politics</a></li><li><a href="/forums/sports">Sports</a></li><li><a href="/forums/st-croix">St. Croix</a></li><li><a href="/forums/st-croix/general-discussion">General discussion</a></li><li><a href="/forums/st-john">St. John</a></li><li><a href="/forums/st-john/general-discussion">General discussion</a></li><li><a href="/forums/st-thomas">St. Thomas</a></li><li><a href="/forums/st-thomas/general-discussion">General discussion</a></li></ul></li>  <li id="lifestyleslink" class="menuparent menu-path-story-Lifestyles"><a " class="" href="/story/Lifestyles">Lifestyles</a><ul><li><a href="/story/Lifestyles,Advice">Advice</a></li><li><a href="/story/Lifestyles,Health-Fitness">Health-Fitness</a></li><li><a href="/story/Lifestyles,Home-Garden">Home-Garden</a></li><li><a href="/story/Lifestyles,Food+and+Wine">Food and Wine</a></li><li><a href="/story/Lifestyles,Religion">Religion</a></li><li><a href="/story/Lifestyles,Other+stuff">Other stuff</a></li></ul></li>  <li id="classifiedslink" class="menuparent menu-path-classifieds"><a " class="" href="/classifieds">Classifieds</a><ul><li><a href="/classifieds/Miscellaneous">Miscellaneous</a></li></ul></li></ul></div></div>
<!--/header.tpl.php-->
    <div id="contentarea">
    <div id="column_left">

        <div id="left_menu" class="section"><div class="sec_title_fancy sechdr"><h2>News</h2></div><div><a href="http://stjohnsource.com/story/News,Local+news">St. John</a></div><div><a href="http://stthomassource.com/story/News,Local+news">St. Thomas</a></div><div><span class="active">St. Croix</span></div><br /><div><span class="active"><a href="/story/News,Local+news">Local news</a></span></div>
<div><a href="/story/News,Undercurrents">Undercurrents</a></div>
<div><a href="/story/News,Local+government">Local government</a></div>
<div><a href="/story/News,Police">Police</a></div>
<div><a href="/story/News,Elections+2016">Elections 2016</a></div>
<div><a href="/story/News,Local+sports">Local sports</a></div>
<div><a href="/story/News,Technology">Technology</a></div>
<div><a href="/story/News,Answer+Desk">Answer Desk</a></div>
<div class="secftr">&nbsp;</div></div><!--/left_menu-->      <div class="ad_120x60 section">
        <dl><dd><script type='text/javascript'><!--// <![CDATA[
OA_show('stc_block_1');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=622a381'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=9&amp;n=622a381' /></a></noscript></dd><dd><script type='text/javascript'><!--// <![CDATA[
OA_show('stc_block_2');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=622a381'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=9&amp;n=622a381' /></a></noscript></dd><dd><script type='text/javascript'><!--// <![CDATA[
OA_show('stc_block_3');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=622a381'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=9&amp;n=622a381' /></a></noscript></dd><dd><script type='text/javascript'><!--// <![CDATA[
OA_show('stc_block_4');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=622a381'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=9&amp;n=622a381' /></a></noscript></dd><dd><script type='text/javascript'><!--// <![CDATA[
OA_show('stc_block_5');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=622a381'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=9&amp;n=622a381' /></a></noscript></dd><dd><script type='text/javascript'><!--// <![CDATA[
OA_show('stc_block_6');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=622a381'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=9&amp;n=622a381' /></a></noscript></dd></dl>      </div>
      <div id="government_data" class="section">
        <div class="sec_title_small sechdr">
          <h2>GOVERNMENT &amp; POLICE NEWS</h2>
        </div>
	  <dl><dt><a href="http://stcroixsource.com/content/news/local-government/2017/01/27/legislature-donates-100-care-packages-homeless-shelter">Legislature Donates 100 Care Packages to Homeless Shelter</a></dt><dd><p>The members and staff of the 32nd Legislature sent charitable wishes to the Bethlehem House Shelter on St. Croix with&hellip;</p></dd></dl>      </div>
      <!--block-views-video_galleries.tpl.php-->
<div id="block-views-video_galleries" class="block block-views">

  <div class="sec_title_small sechdr"><h2>Video Galleries</h2></div>

  <div class="content"><div class='view view-video-galleries'><div class='view-content view-content-video-galleries'><!--views-list-video_galleries.tpl.php-->
<div class="views_video_gallery">
  <div class="views_title">
    <a href="/video/2017/01/22/womens-march-st-croix">Women&#039;s March, St. Croix</a>  </div>
  <div class="views_content">
    <div class="field field-type-video-cck field-field-video-clip"><div class="field-items"><div class="field-item"><a href="/video/2017/01/22/womens-march-st-croix"><img src="http://img.youtube.com/vi/zgpTL77FBhQ/1.jpg" width="120" height="90" alt="See video" title="See video" /></a></div></div></div>  </div>
</div>
<!--/views-list-video_galleries.tpl.php-->
</div><div class='more-link'><a href="/video_galleries">more</a></div></div>
</div>

</div>
<!--/block-views-video_galleries.tpl.php-->
<!--block-views-image_galleries.tpl.php-->
<div id="block-views-image_galleries" class="block block-views">

  <div class="sec_title_small sechdr"><h2>Image Galleries</h2></div>

  <div class="content"><div class='view view-image-galleries'><div class='view-content view-content-image-galleries'><!--views-list-image_galleries.tpl.php-->
<div class="gallery">
  <div class="views_title">
    <a href="/galleryimage/chipliv/2016/04/27/st-thomas-carnival-2016">St. Thomas Carnival 2016</a>  </div>
  <div class="views_content">
    <div class="field-item"><a href="/galleryimage/chipliv/2016/04/27/st-thomas-carnival-2016" class="imagecache imagecache-gallery_block_teaser imagecache-linked imagecache-gallery_block_teaser_linked"><img src="http://stcroixsource.com/files/imagecache/gallery_block_teaser/gallery_images/chipliv/April 27, 2016 - 1:14am/Quelbe_5.jpg" alt="" title=""  class="imagecache imagecache-gallery_block_teaser" /><div class="imagefield-caption">Seniors take part in the annual Quelbe Tramp in Charlotte Amalie.</div><div class="imagefield-credit">Credit: Kelsey Nowakowski</div></a></div>  </div>
</div>
<!--/views-list-image_galleries.tpl.php-->
</div><div class='more-link'><a href="/image_galleries">more</a></div></div>
</div>

</div>
<!--/block-views-image_galleries.tpl.php-->
<!--block.tpl.php-->
<div id="block-views-audio" class="block block-views">

  <div class="sec_title_small sechdr"><h2>Audio Galleries</h2></div>

  <div class="content"><div class='view view-audio'><div class='view-content view-content-audio'><dl><!--views-list-audio.tpl.php-->
<div class="views_title">
  <a href="/audio/john-baur/2016/08/24/fathers-back-school-barbecue-fun-day">Fathers Back to School Barbecue &amp; Fun Day</a></div>

<div class="views_content">
  <p>Three events are slated for the opening of the school year &ndash; V.I. Fathers Back to School Barbecue and Fun Day on Saturday, Aug. 27; the Back to School Days of Prayer on Saturday , Sept. 3, and Sunday, Sept. 4; and the V.I. Fathers March on Sept. 6, the first day of school for public schools in the territory. Organizers are encouraging fathers to take their children back to school starting on the first day.</p>
</div>

<!--/views-list-audio.tpl.php-->
</dl></div><div class='more-link'><a href="/audio_galleries">more</a></div></div>
</div>
</div>
<!--/block.tpl.php-->

      <div class="ad_85x30 section">
        <dl>
          <dd>
            <script type='text/javascript'><!--// <![CDATA[
OA_show('stc_button_1');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=0e7c26a'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=6&amp;n=0e7c26a' /></a></noscript>          </dd>
          <dd>
            <script type='text/javascript'><!--// <![CDATA[
OA_show('stc_button_2');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=0e7c26a'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=6&amp;n=0e7c26a' /></a></noscript>          </dd>
          <dd>
            <script type='text/javascript'><!--// <![CDATA[
OA_show('stc_button_3');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=0e7c26a'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=6&amp;n=0e7c26a' /></a></noscript>          </dd>
          <dd>
            <script type='text/javascript'><!--// <![CDATA[
OA_show('stc_button_4');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=0e7c26a'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=6&amp;n=0e7c26a' /></a></noscript>          </dd>
          <dd>
            <script type='text/javascript'><!--// <![CDATA[
OA_show('stc_button_5');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=0e7c26a'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=6&amp;n=0e7c26a' /></a></noscript>          </dd>
          <dd>
            <script type='text/javascript'><!--// <![CDATA[
OA_show('stc_button_6');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=0e7c26a'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=6&amp;n=0e7c26a' /></a></noscript>          </dd>
          <dd>
            <script type='text/javascript'><!--// <![CDATA[
OA_show('stc_button_7');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=0e7c26a'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=6&amp;n=0e7c26a' /></a></noscript>          </dd>
          <dd>
            <script type='text/javascript'><!--// <![CDATA[
OA_show('stc_button_8');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=0e7c26a'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=6&amp;n=0e7c26a' /></a></noscript>          </dd>
          <dd>
            <script type='text/javascript'><!--// <![CDATA[
OA_show('stc_button_9');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=0e7c26a'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=6&amp;n=0e7c26a' /></a></noscript>          </dd>
        </dl>
      </div>
      <div style="position: relative; clear:both;">
        &nbsp;
      </div>
    </div>
    <div id="column_right">
      <div id="in_weather">
        Currently:<a href="http://www.wunderground.com/US/VI/Saint_Croix.html?bannertypeclick=smalltemp"><img src="http://banners.wunderground.com/weathersticker/smalltemp/language/www/US/VI/Saint_Croix.gif" border=0 alt="Click for Saint Croix, Virgin Islands Forecast" height=28 width=53 valign="middle"></a>      </div>
      <div id="ad_col_right">
        <script type='text/javascript'><!--// <![CDATA[
OA_show('stc_sky_1');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=f84ccfb'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=18&amp;n=f84ccfb' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stc_poster_1');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=489b249'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=12&amp;n=489b249' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stc_poster_2');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=489b249'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=12&amp;n=489b249' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stc_poster_3');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=489b249'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=12&amp;n=489b249' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stc_poster_4');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=489b249'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=12&amp;n=489b249' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stc_poster_5');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=489b249'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=12&amp;n=489b249' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stc_poster_6');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=489b249'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=12&amp;n=489b249' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stc_poster_7');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=489b249'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=12&amp;n=489b249' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stc_poster_8');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=489b249'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=12&amp;n=489b249' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stc_poster_9');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=489b249'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=12&amp;n=489b249' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stc_sm_sky_1');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=7e58b53'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=15&amp;n=7e58b53' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stc_sm_sky_2');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=7e58b53'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=15&amp;n=7e58b53' /></a></noscript>      </div>
    </div>
    <div id="column_center">      <div class="content-left">
                                        <!-- start block region above content -->
                  <!--block.tpl.php-->
<div id="block-print-0" class="block block-print">


  <div class="content"><span class="print_html"><a href="http://stcroixsource.com/print/content/news/local-news/2017/01/26/terrible-trifecta-standard-and-poor-also-downgrades-usvi" title="Display a printer-friendly version of this page." class="print-page" rel="nofollow">Printer-friendly version</a></span></div>
</div>
<!--/block.tpl.php-->
                <!-- end block region -->
                        
        <!-- start main content -->
        <!--node-story.tpl.php-->
<div id="story_tpl">
  <!--in_inright_column.tpl.php-->
<!-- inner_right -->
<div id="inner_right">
  <div id="calendars" class="section">
    <div class="sec_title_fancy sechdr">
      <h2>CALENDARS</h2>
    </div>
    <div id="cal_month">
      <div class='view view-calendar'><div class='view-content view-content-calendar'><div class="calendar-calendar"><div class="date-nav clear-block"><div class="date-prev"><a href="/content/news/local-news/2017/01/26/terrible-trifecta-standard-and-poor-also-downgrades-usvi?mini=calendar/2016/12/all" rel="nofollow" class="active">‹   </a></div><div class="date-heading"><h3><a href="/calendar/2017/01">January</a></h3></div><div class="date-next"><a href="/content/news/local-news/2017/01/26/terrible-trifecta-standard-and-poor-also-downgrades-usvi?mini=calendar/2017/02/all" rel="nofollow" class="active">    ›</a></div></div></div><div class="calendar-calendar"><div class="month-view"><table class="mini">
 <thead><tr><th class="days sun">S</th><th class="days mon">M</th><th class="days tue">T</th><th class="days wed">W</th><th class="days thu">T</th><th class="days fri">F</th><th class="days sat">S</th> </tr></thead>
<tbody>
 <tr class="odd"><td class="sun mini past" id="calendar-2017-01-01"><div class="mini-day-off"><a href="/calendar/2017/01">1</a></div></td><td class="mon mini past" id="calendar-2017-01-02"><div class="mini-day-off"><a href="/calendar/2017/01">2</a></div></td><td class="tue mini past" id="calendar-2017-01-03"><div class="mini-day-on"><a href="/calendar/2017/01">3</a></div></td><td class="wed mini past" id="calendar-2017-01-04"><div class="mini-day-off"><a href="/calendar/2017/01">4</a></div></td><td class="thu mini past" id="calendar-2017-01-05"><div class="mini-day-on"><a href="/calendar/2017/01">5</a></div></td><td class="fri mini past" id="calendar-2017-01-06"><div class="mini-day-off"><a href="/calendar/2017/01">6</a></div></td><td class="sat mini past" id="calendar-2017-01-07"><div class="mini-day-off"><a href="/calendar/2017/01">7</a></div></td> </tr>
 <tr class="even"><td class="sun mini past" id="calendar-2017-01-08"><div class="mini-day-on"><a href="/calendar/2017/01">8</a></div></td><td class="mon mini past" id="calendar-2017-01-09"><div class="mini-day-on"><a href="/calendar/2017/01">9</a></div></td><td class="tue mini past" id="calendar-2017-01-10"><div class="mini-day-on"><a href="/calendar/2017/01">10</a></div></td><td class="wed mini past" id="calendar-2017-01-11"><div class="mini-day-on"><a href="/calendar/2017/01">11</a></div></td><td class="thu mini past" id="calendar-2017-01-12"><div class="mini-day-on"><a href="/calendar/2017/01">12</a></div></td><td class="fri mini past" id="calendar-2017-01-13"><div class="mini-day-on"><a href="/calendar/2017/01">13</a></div></td><td class="sat mini past" id="calendar-2017-01-14"><div class="mini-day-on"><a href="/calendar/2017/01">14</a></div></td> </tr>
 <tr class="odd"><td class="sun mini past" id="calendar-2017-01-15"><div class="mini-day-on"><a href="/calendar/2017/01">15</a></div></td><td class="mon mini past" id="calendar-2017-01-16"><div class="mini-day-off"><a href="/calendar/2017/01">16</a></div></td><td class="tue mini past" id="calendar-2017-01-17"><div class="mini-day-on"><a href="/calendar/2017/01">17</a></div></td><td class="wed mini past" id="calendar-2017-01-18"><div class="mini-day-on"><a href="/calendar/2017/01">18</a></div></td><td class="thu mini past" id="calendar-2017-01-19"><div class="mini-day-on"><a href="/calendar/2017/01">19</a></div></td><td class="fri mini past" id="calendar-2017-01-20"><div class="mini-day-off"><a href="/calendar/2017/01">20</a></div></td><td class="sat mini past" id="calendar-2017-01-21"><div class="mini-day-on"><a href="/calendar/2017/01">21</a></div></td> </tr>
 <tr class="even"><td class="sun mini past" id="calendar-2017-01-22"><div class="mini-day-off"><a href="/calendar/2017/01">22</a></div></td><td class="mon mini past" id="calendar-2017-01-23"><div class="mini-day-on"><a href="/calendar/2017/01">23</a></div></td><td class="tue mini past" id="calendar-2017-01-24"><div class="mini-day-on"><a href="/calendar/2017/01">24</a></div></td><td class="wed mini past" id="calendar-2017-01-25"><div class="mini-day-on"><a href="/calendar/2017/01">25</a></div></td><td class="thu mini past" id="calendar-2017-01-26"><div class="mini-day-on"><a href="/calendar/2017/01">26</a></div></td><td class="fri mini today" id="calendar-2017-01-27"><div class="mini-day-on"><a href="/calendar/2017/01">27</a></div></td><td class="sat mini future" id="calendar-2017-01-28"><div class="mini-day-on"><a href="/calendar/2017/01">28</a></div></td> </tr>
 <tr class="odd"><td class="sun mini future" id="calendar-2017-01-29"><div class="mini-day-on"><a href="/calendar/2017/01">29</a></div></td><td class="mon mini future" id="calendar-2017-01-30"><div class="mini-day-on"><a href="/calendar/2017/01">30</a></div></td><td class="tue mini future" id="calendar-2017-01-31"><div class="mini-day-on"><a href="/calendar/2017/01">31</a></div></td><td class="wed mini empty" id="calendar-2017-02-01"><div class="calendar-empty">&nbsp;</div>
</td><td class="thu mini empty" id="calendar-2017-02-02"><div class="calendar-empty">&nbsp;</div>
</td><td class="fri mini empty" id="calendar-2017-02-03"><div class="calendar-empty">&nbsp;</div>
</td><td class="sat mini empty" id="calendar-2017-02-04"><div class="calendar-empty">&nbsp;</div>
</td> </tr>
</tbody>
</table>
</div></div>
</div></div>
          </div>
    <div>
      <ul>
        <li><a href="/calendar?filter0=95">GOVERNMENT CALENDAR</a></li>
        <li><a href="/calendar?filter0=134">ARTS/ENTERTAINMENT CALENDAR</a></li>
        <li><a href="/calendar?filter0=97">COMMUNITY CALENDAR</a></li>
      </ul>
    </div>
    <div class="secftr">&nbsp;</div>
  </div><!--/calendars-->
  <div id="source_picks" class="block">
    <div class="section"><div class="sec_title_small sechdr"><h2>Source Picks</h2></div><dl><dt><a href="/content/commentary/op-ed/2017/01/27/it-s-not-only-insurance-coverage-would-be-lost-aca-repeal">It’s Not Only Insurance Coverage that Would Be Lost with ACA Repeal </a></dt><dd><p>If President Donald Trump and the GOP Congress have their way and are able to repeal the Affordable Care Act, they should know the direct result would be to refuel this &quot;shocking and inhumane&quot; injustice.</p><a href="/content/commentary/op-ed/2017/01/27/it-s-not-only-insurance-coverage-would-be-lost-aca-repeal">READ ENTIRE ARTICLE</a><br />2017-01-27 00:12:31</dd><dt><a href="/content/news/local-news/2017/01/26/terrible-trifecta-standard-and-poor-also-downgrades-usvi">Terrible Trifecta: Standard and Poor also Downgrades USVI </a></dt><dd><p>Directly on the heels of the Moody ratings agency downgrading V.I. debt and a week after Fitch issued a downgrade, the Standard and Poor rating agency issued a statement announcing it too has downgraded USVI debt.</p><a href="/content/news/local-news/2017/01/26/terrible-trifecta-standard-and-poor-also-downgrades-usvi">READ ENTIRE ARTICLE</a><br />2017-01-26 08:14:45</dd><dt><a href="/content/news/local-news/2017/01/25/plaskett-asks-mapp-open-discussion-vi-fiscal-crisis">Plaskett Asks Mapp for Open Discussion of V.I. Fiscal Crisis</a></dt><dd><p><span>Delegate Stacey Plaskett has written to the governor that recent closed door meetings held with the Legislature and the business community should have been public and should have included her office.</span></p><a href="/content/news/local-news/2017/01/25/plaskett-asks-mapp-open-discussion-vi-fiscal-crisis">READ ENTIRE ARTICLE</a><br />2017-01-25 10:29:29</dd></dl></div>  </div>
</div>

<!-- end inner_right -->

<!--/in_inright_column.tpl.php-->
<div class="container">
    <div class="node_ad_top">
      <script type='text/javascript'><!--// <![CDATA[
OA_show('stc_banner_1');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=ab7afd3'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=4&amp;n=ab7afd3' /></a></noscript>      <script type='text/javascript'><!--// <![CDATA[
OA_show('stc_banner_2');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=ab7afd3'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=4&amp;n=ab7afd3' /></a></noscript>    </div>

    <div id="story" class="node">
            <div class="section_paper">
        Local news &mdash; St. Croix      </div>
      <div class="icons">
        <img src="/sites/visource.com/themes/visource/images/comment.jpg" alt="Comment"><a href="/user/login">Log in</a> or <a href="http://register.visource.com?destination=http://stcroixsource.com/node/147287">Register</a> to Comment<a href="/forward?path=node/147287" rel="nofollow"><img src="/sites/visource.com/themes/visource/images/email.jpg" alt="E-mail">E-MAIL</a><a href="/print/147287" rel="nofollow"><img src="/sites/visource.com/themes/visource/images/print.jpg" alt="Print">PRINT</a>      </div>
      <div class="story_title">
        Terrible Trifecta: Standard and Poor also Downgrades USVI       </div>
      <div class="byline">
        By Source Staff &mdash; <span class="date">January 26, 2017</span>      </div>
      <div class="content">
        <span class='print-link'></span><p>Directly on the heels of the Moody ratings agency downgrading U.S. Virgin Islands debt and a week after Fitch issued a downgrade, the Standard and Poor rating agency issued a statement announcing it too has downgraded USVI debt.</p>
<p>Now all three ratings agencies have downgraded the territory, all citing the government's unsuccessful attempt to sell bonds on Jan. 12 as well as lack of meaningful action to address the government's structural debt. All three agencies previously downgraded the territory's bond debt in 2016.</p>
<p>In response to S&amp;P, the V.I. Public Finance Authority issued a statement Wednesday saying the territory is not seeking bond debt now, that Gov. Kenneth Mapp's administration has presented a five-year plan that includes tax increases and that federal data show USVI gross national product has increased for the first time since 2010, indicating that all is not gloom and doom.</p>
<p>Standard and Poor has lowered its rating on the V.I. Public Finance Authority's senior-lien matching fund notes to 'B' from 'BB' and its rating on subordinate-lien matching fund notes issued for the U.S. Virgin Islands slipped by two notches to 'B' from 'BB-'. It has lowered its rating for V.I. gross receipts tax loan notes to 'B-' from 'B'. In both cases, they say the &quot;outlook is negative,&quot; meaning more downgrades are possible.</p>
<p>S&amp;P Global Ratings credit analyst Oladunni Ososami said the downgrades on the two bond types were prompted by the territory's unsuccessful attempt to sell bonds Jan. 12 and concern that conditions may worsen &quot;due to liquidity concerns if the USVI can't access external liquidity or make significant</p>
<p><div id="midartadwrap">Advertising (<a href="#skip">skip</a>)<div id="midartad"><script type='text/javascript'><!--// <![CDATA[[
OA_show('stc_mid_art_2_1');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=e812a77'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=39&amp;n=e812a77' /></a></noscript></div></div><div><a name="skip"></a></div><p>structural budget changes to address its cash flow needs in the near term.&quot;</p>
<p>The rating also reflects their &quot;view of a closer linkage between the territory's general fiscal condition and the repayment of the bonds, especially during times of significant fiscal distress given continued reliance on this revenue source to finance operating deficits,&quot; according to S&amp;P's statement.</p>
<p>&quot;The negative outlook reflects our view that the continued significant economic, financial and budgetary challenges the territory currently faces, absent corrective action, could lead to increased deficit financing ... and, over time, inadequate capacity or willingness to meet its financial commitment to its obligations, especially if liquidity continues to weaken,&quot; Ososami said.</p>
<p>In response, the V.I. Public Finance Authority issued a statement acknowledging the problems with structural deficits, saying that is why Mapp has proposed a five-year plan to reduce deficits.</p>
<p>&quot;We believe the five-year plan is (a) blueprint to deal with reducing government structural deficits and provide fiscal balance and economic growth,&quot; PFA officials said in the statement. The plan includes increases on alcohol, tobacco and time-share taxes and fees, which the Legislature voted down in December, shortly before all three agencies downgraded USVI debt.</p>
<p>The PFA said the government has been working to improve liquidity, including spending cuts, and they pointed to a recent &quot;irrevocable instruction letter,&quot; aimed at eliminating the notion the territory might divert some of its remitted federal alcohol excise tax revenues.</p>
<p>&quot;More importantly, the government has experienced financial distress in the past and has never defaulted on any of its secured debt. The Matching Fund and Gross Receipt Bonds are secure,&quot; PFA officials say in the statement.</p>
<p>To increase revenues, the territory has added more tax examiners and increased hotel and time-share occupancy taxes. As a result, first quarter of the fiscal year (October to December) tax revenues are expected to beat targeted budget expectations, according to the PFA.</p>
<p>Also they say the V.I. gross national product has increased for the first time in five years, according to a recent U.S. Commerce Department report, reflecting growth in tourism and consumer spending, which are up for the first time since 2010. Officials say the PFA will wait for better credit and interest rates before assessing whether to reenter the bond market.</p>
<p>Each of the three recent downgrades cited the territory's lack of action on chronic, structural deficits. They all follow quickly on the heels of the Legislature rejecting alcohol, tobacco and other tax increases in late December and the failure of the territory to sell bonds Jan.12.</p>
<p>Some senators are still hoping for an easier, more popular path. At a Friday press conference, non-governing, minority senators emphasized opposition to the tax increases, with senators claiming Government House is making the territory's financial situation look worse than it is and putting their hopes on slot machine taxes from as-yet-unbuilt slot machine parlors at the territory's race tracks.</p>
<p>&quot;Governor, if you want us to pay more, you have to &hellip; show us you think there&rsquo;s a problem, because we cannot see it,&rsquo;&rdquo; Sen. Janette Millin Young said at that press conference.</p>
<p>In recent years, senators similarly questioned whether the previous governor, John deJongh Jr., was telling the truth when he said the territory faced a fiscal crisis, passing laws requiring the governor to give senators direct access to the government's bank accounts, among other things.</p>
<p>&ldquo;The rating agencies don&rsquo;t believe in the five-year plan. It doesn&rsquo;t give them any confidence,&quot; Sen. Positive Nelson said at the Friday press conference. All three agencies specified a concern over the lack of a plan to address the structural deficit and Fitch specifically referenced the Legislature's failure to act on the tax increases.</p>
<p>Standard and Poor officials said Wednesday that hopes for any future upgrade hinges upon &quot;demonstrated improvement in the USVI's long-term fiscal performance and position so as to diminish its reliance on matching fund loan revenues to fund operating deficits&quot; that &quot;would likely require the adoption of a long-term financial plan that credibly stabilizes the territory's finances and provides a path to structural balance, while at a minimum beginning to address its significant pressures, such as its largely unfunded pension system,&quot; according to the company's statement.</p>
<p>Sen. Alicia &quot;Chucky&quot; Hansen issued a statement Wednesday opposing the tax increases, instead pinning hopes on selling government land, more taxes on slot machines at two slot machine parlors planned for the horse tracks, eliminating the requirement that businesses demonstrate they have paid their taxes before renewing a business license, and streamlining applications for V.I. tax breaks through the Economic Development Authority.</p>
<p>She presented no evidence indicating these measures would generate similar amounts of revenue or that they might assuage the three ratings agencies that are all asking for a credible long-term plan to reduce the structural deficit.</p>
<p>Streamlining EDA benefit applications is already a part of Mapp's five-year plan. It is unclear how Hansen&rsquo;s proposal to eliminate the need to pay taxes before getting a business license will increase tax revenues. Nor is there evidence there is a large enough market for V.I. government land that the property tax on that land would generate up to $50 million per year, like Mapp's proposals. Property taxes on all privately held USVI land generate about $100 million per year, in total.</p>
<p>Hansen has a history of being disastrously inaccurate in her financial judgment. For example, Hansen previously claimed Jeff Nelson, former head of the Gov. Juan F. Luis Hospital, was lying about the hospital's finances, shortly before the hospital entered a financial crisis and nearly lost its accreditation.</p>
<p>Hansen said in a July 12, 2012, press release that &quot;JFL is making more money than ever. Although Nelson is spreading doomsday predictions about the hospital&rsquo;s finances, JFL&rsquo;s financial statements show otherwise,&quot; she said.</p>
<p>Hansen and others helped force Nelson out and those &quot;doomsday predictions&quot; all came true not long after, as the hospital ceased paying electric bills, employee taxes, employee pension contributions, tens of millions in vendors&rsquo; bills, needed repeated infusions of cash just to meet payroll and temporarily lost its certification to be reimbursed for Medicare and Medicaid. (See: Hansen, Griffith to Blame for the JFL Decertification in Related Links below)</p>
<p>The hospital continues to struggle to pay basic expenses and has not paid a utility bill in at least five years. It is currently facing potential decertification again, pending the outcome of a review in February.</p>
<p>According to the PFA, the Senate will consider Mapp's new taxes and fees again on Tuesday.</p>
<div class="related_links"><div class="related_links_label">Related Links</div><ul><li><a href="http://stcroixsource.com/content/commentary/editorial/2014/10/07/hansen-griffith-blame-jfl-decertification" target="_blank">Hansen, Griffith to Blame for the JFL Decertification</a></li><li><a href="http://stcroixsource.com/content/news/local-news/2017/01/20/senate-minority-hashes-out-proposed-sin-taxes-looks-territory-s-f" target="_blank">Senate Minority Hashes Out Proposed Sin Taxes; Looks at Territory’s Financial Needs</a></li><li><a href="http://stcroixsource.com/content/commentary/editorial/2017/01/16/time-senate-stop-pretending-there-are-easy-answers" target="_blank">Time for the Senate to Stop Pretending There are Easy Answers</a></li><li><a href="http://stcroixsource.com/content/news/local-news/2017/01/14/mapp-no-bonds-right-now-vi-needs-new-taxes-sustain-budget" target="_blank">Mapp: No Bonds Right Now, V.I. Needs New Taxes to Sustain Budget</a></li><li><a href="http://stcroixsource.com/content/news/local-news/2016/12/20/senate-balks-sin-tax-increases" target="_blank">Senate Balks at Sin Tax Increases</a></li><li><a href="http://stcroixsource.com/content/news/local-news/2017/01/19/calling-tax-increases-fitch-downgrades-usvi-bonds-again" target="_blank">Calling for Tax Increases, Fitch Downgrades USVI Bonds Again</a></li><li><a href="http://stcroixsource.com/content/news/local-news/2016/07/21/moody-downgrade-throws-gaping-hole-budget" target="_blank">Moody&#039;s Downgrade Throws &#039;Gaping Hole&#039; Into Budget</a></li><li><a href="http://stcroixsource.com/content/news/local-news/2017/01/25/another-vi-bond-downgrade-fiscal-crisis-deepens" target="_blank">Another V.I. Bond Downgrade As Fiscal Crisis Deepens</a></li></ul></div>      </div>
    </div>
    <div class="story_section_trail">
      <a href="/story/News%2CLocal+news">Read more stories in Local news&raquo&raquo</a>    </div>
    <div class="node_ad">
      <script type='text/javascript'><!--// <![CDATA[
OA_show('stc_banner_3');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=ab7afd3'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=4&amp;n=ab7afd3' /></a></noscript>    </div>
  </div>
</div> <!-- #story_tpl -->
<!--/node-story.tpl.php-->
<div id="comments"><div id="comments_other"></div></div>        
        <!-- end main content -->
              </div><!--/content-left -->
      <div id="bottom_links">
        <div id="center_bottom_right" >
          <div id="paid_links" class="section links em">
            <div class="sec_title_small sechdr">
              <h2>SPONSORED LINKS</h2>
            </div>
            <ul>
                          </ul>
          </div>
        </div>
        <div id="center_bottom_inright">
          <div id="visitors_center" class="section links"><div class="sec_title_small sechdr"><h2>Visitors&rsquo; Center</h2></div><ul><li><a href="/content/visitors-center/transportation/2002/02/15/st-croix-taxi-rates-part-1">ST. CROIX TAXI RATES PART 1</a></li><li><a href="/content/visitors-center/transportation/2002/02/15/st-croix-taxi-rates-part-2">ST. CROIX TAXI RATES PART 2</a></li><li><a href="/content/visitors-center/dining-out/2011/08/08/st-croix-restaurant-guide-2011">St. Croix Restaurant Guide - 2011</a></li></ul></div>          <div id="lifestyles" class="section links"><div class="sec_title_small sechdr"><h2>Lifestyles</h2></div><ul><li><a href="/content/lifestyles/food-and-wine/2016/12/01/ridge-reef-farm-open-registration-csa-program-january">Ridge to Reef Farm to Open Registration for CSA Program in January  </a></li><li><a href="/content/lifestyles/health-fitness/2016/11/18/jfl-holds-world-prematurity-day-purple-parade-and-famil">JFL Holds World Prematurity Day Purple Parade and Family Reunion</a></li><li><a href="/content/lifestyles/health-fitness/2016/09/28/three-graduate-srmc-laboratory-technician-program">Three Graduate From SRMC Laboratory Technician Program</a></li></ul></div>          <div id="blog-section-links" class="section links"><div class="sec_title_small sechdr"><h2>Opinion</h2></div><ul><li><a href="/blog/shaun-pennington/2011/08/31/vi-answer-desk">The V.I. Answer Desk</a></li><li><a href="/content/commentary/op-ed/2017/01/27/it-s-not-only-insurance-coverage-would-be-lost-aca-repeal">It’s Not Only Insurance Coverage that Would Be Lost with ACA Repeal </a></li><li><a href="/content/commentary/open-forum/2017/01/26/demonstration-planned-governor-s-state-territory">Demonstration Planned at the Governor’s ‘State of the Territory’</a></li></ul></div>        </div>
        <div id="center_bottom_left">
          <div id="business" class="section links"><div class="sec_title_small sechdr"><h2>Business</h2></div><ul><li><a href="/content/business/st-thomas-business/2017/01/24/while-remodeling-innovative-suspend-cash-collections">While Remodeling, Innovative to Suspend Cash Collections </a></li><li><a href="/content/business/st-thomas-business/2017/01/19/sba-seeks-funding-proposals-provide-entrepreneurship-">SBA Seeks Funding Proposals to Provide Entrepreneurship Training for Military People</a></li><li><a href="/content/business/st-croix-business/2017/01/16/limetree-bay-terminals-celebrates-one-year-anniversary">Limetree Bay Terminals Celebrates One Year Anniversary </a></li></ul></div>          <div id="community" class="section links"><div class="sec_title_small sechdr"><h2>Community</h2></div><ul><li><a href="/content/community/organizations/2009/08/29/st-croix-clubs-and-organizations-directory">St. Croix Clubs and Organizations Directory</a></li><li><a href="/content/community/deaths/2017/01/27/wendell-delano-thomas-sr-dies-69">Wendell Delano Thomas Sr. Dies at 69</a></li><li><a href="/content/community/deaths/2017/01/27/berly-prince-dies-87">Berly Prince Dies at 87</a></li></ul></div>          <div id="local_sports" class="section links"><div class="sec_title_small sechdr"><h2>Local sports</h2></div><ul><li><a href="/content/news/local-sports/2017/01/27/vitf-rotary-club-mid-isle-hold-junior-duathlon-sunday-jan-29">VITF, Rotary Club Mid-Isle to Hold Junior Duathlon on Sunday, Jan. 29</a></li><li><a href="/content/news/local-sports/2017/01/25/online-registration-opens-international-optimist-regatta">Online Registration Opens for International Optimist Regatta</a></li><li><a href="/content/news/local-sports/2017/01/25/vi-volleyball-federation-junior-and-under-23-national-team-sche">V.I. Volleyball Federation Junior and Under 23 National Team Schedules Tryouts </a></li></ul></div>         </div>
         <div id="center_bottom_inleft" >
          <div id="local_government" class="section links"><div class="sec_title_small sechdr"><h2>Local government</h2></div><ul><li><a href="/content/news/local-government/2017/01/27/legislature-donates-100-care-packages-homeless-shelter">Legislature Donates 100 Care Packages to Homeless Shelter</a></li><li><a href="/content/news/local-government/2017/01/27/viwma-transfer-station-close-friday-through-sunday">VIWMA Transfer Station to Close This Friday Through Sunday</a></li><li><a href="/content/news/local-government/2017/01/27/school-lunch-program-supplies-being-replenished-through-loc">School Lunch Program Supplies Being Replenished Through Local Vendors</a></li></ul></div>          <div id="arts-entertainment" class="section links"><div class="sec_title_small sechdr"><h2>Arts/Entertainment</h2></div><ul><li><a href="/content/arts-entertainment/things-do/2017/01/26/hgtv-s-beachfront-bargain-hunt-star-st-thomas-jan-29">HGTV’s ‘Beachfront Bargain Hunt’ to Star St. Thomas on Jan. 29</a></li><li><a href="/content/arts-entertainment/showcase/2017/01/24/bookworm-broken-hearts-broken-laws">The Bookworm: Broken Hearts, Broken Laws</a></li><li><a href="/content/arts-entertainment/showcase/2017/01/18/bookworm-secret-service-dogs">The Bookworm: ‘Secret Service Dogs’</a></li></ul></div>        </div>
      </div>
      <div id="footer">
        <div class="primary_links">
          <a href="/story/News">News</a> | <a href="/story/Community">Community</a> | <a href="/story/Arts-Entertainment">Arts/Entertainment</a> | <a href="/story/Commentary">Opinion</a> | <a href="/story/Lifestyles">Lifestyles</a> | <a href="/story/Visitors%2BCenter">Vistior&#039;s Center</a> | <a href="/calendar">Calendars</a> | <a href="/classifieds">Classifieds</a> | <a href="/polls">Polls</a> | <a href="/image_galleries">Image Galleries</a> | <a href="/audio_galleries">Audio Galleries</a> | <a href="/story/Community%2CData">Government &amp; Community Data</a> | <a href="/archives">Search</a> | <a href="/rss">RSS</a> | <a href="/contact">Contact Us</a> | <a href="/about">About Us</a> | <a href="/tos">Terms of Use</a> | <a href="/privacy">Privacy Policy</a>        </div>
                  Copyright &copy; V.I. Source Publications, Inc.
              </div>
    </div><!--/column_center-->
  </div><!--/content-area-->
</div><!--/wrapper-->
</body>
</html>
<!--/page.tpl.php-->
