<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--page.tpl.php-->
<html xmlns="http://www.w3.org/1999/xhtml">
  <head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="/sites/all/themes/viadmin/favicon.ico" type="image/x-icon" />
    <title>Centurylink Carrier Is Disrupting Service for Innovative Customers        | St. Croix Source</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="Content-Style-Type" content="text/css" />
    <meta property="og:title" content="" />
    <meta property="og:image" content="" />
    <meta property="og:type" content="article" />    
    <meta property="og:url" content="" />
    <meta property="og:site_name" content="" />
    <meta property="og:description" content="" />

        <style type="text/css" media="all">@import "/files/css/a47ee9f7f0e24acf1f04bf0765006c62.css";</style>
    <script type="text/javascript" src="/files/js/c50b180283b7a6ac64c055b216b22fba.js"></script>
<script type="text/javascript">Drupal.extend({ settings: { "jstools": { "cleanurls": true, "basePath": "/" }, "activemenu": { "#block-menu-1": "activemenu/menu", "#block-menu-2": "activemenu/menu", "#block-user-1": "activemenu/menu" }, "lightbox2": { "rtl": false, "file_path": "/(\\w\\w/)files", "base_path": "/", "default_image": "/sites/visource.com/modules/lightbox2/images/brokenimage.jpg", "border_size": "10", "font_color": "000", "box_color": "fff", "top_position": "", "overlay_opacity": "0.8", "overlay_color": "000", "resize_sequence": "0", "resize_speed": 400, "fade_in_speed": 400, "slide_down_speed": 200, "use_alt_layout": 1, "disable_resize": 0, "disable_zoom": 1, "force_show_nav": 0, "loop_items": 1, "node_link_text": "", "node_link_target": 0, "image_count": "Image !current of !total", "page_count": "Page !current of !total", "lite_press_x_close": "press \x3ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\x3e\x3ckbd\x3ex\x3c/kbd\x3e\x3c/a\x3e to close", "display_image_size": "", "image_node_sizes": "()", "trigger_lightbox_classes": "", "trigger_lightbox_group_classes": "", "trigger_slideshow_classes": "", "trigger_lightframe_classes": "", "trigger_lightframe_group_classes": "", "custom_class_handler": 0, "custom_trigger_classes": "", "disable_for_gallery_lists": 1, "disable_for_acidfree_gallery_lists": true, "enable_acidfree_videos": false, "slideshow_interval": 5000, "slideshow_automatic_exit": 1, "show_play_pause": 1, "pause_on_next_click": 1, "pause_on_previous_click": true, "loop_slides": 0, "iframe_width": 600, "iframe_height": 400, "iframe_border": 1, "enable_video": 0 } } });</script>
<script type="text/javascript">var var_path = "/sites/visource.com/modules/calendar/jcalendar";</script>
<script type="text/javascript">var var_base_path = "/";</script>
<script type="text/javascript">var var_path = "/sites/visource.com/modules/calendar/jcalendar";</script>
<script type="text/javascript">var var_base_path = "/";</script>
    <script type='text/javascript'><!--// <![CDATA[
  var OA_zones = {'stc_banner_1' : 4,'stc_banner_2' : 4,'stc_banner_3' : 4,'stc_banner_4' : 4,'stc_button_1' : 6,'stc_button_2' : 6,'stc_button_3' : 6,'stc_button_4' : 6,'stc_button_5' : 6,'stc_button_6' : 6,'stc_button_7' : 6,'stc_button_8' : 6,'stc_button_9' : 6,'stc_block_1' : 9,'stc_block_2' : 9,'stc_block_3' : 9,'stc_block_4' : 9,'stc_block_5' : 9,'stc_block_6' : 9,'stc_poster_1' : 12,'stc_poster_2' : 12,'stc_poster_3' : 12,'stc_poster_4' : 12,'stc_poster_5' : 12,'stc_poster_6' : 12,'stc_poster_7' : 12,'stc_poster_8' : 12,'stc_poster_9' : 12,'stc_sm_sky_1' : 15,'stc_sm_sky_2' : 15,'stc_sky_1' : 18,'stc_mast_l_1' : 24,'stc_mast_r_1' : 25,'stc_lg_front_1' : 28 } // ]]> --></script>
<script type='text/javascript' src='http://ads.visource.com/www/delivery/spcjs.php?id=3&amp;block=1&amp;withtext=1'></script>
    <!--[if lt IE 8]>
      <script src="http://ie7-js.googlecode.com/svn/version/2.0(beta3)/IE8.js" type="text/javascript"></script>
      <script>
        $(document).ready(function() {
          $("#cal_month").show();
        });
      </script>
    <![endif]-->
    <!--[if lte IE 7]>
      <link rel="stylesheet" href="/sites/visource.com/themes/visource/style_ie.css" type="text/css" />
    <![endif]-->
    <!--[if lt IE 7]>
      <link rel="stylesheet" href="/sites/visource.com/themes/visource/style_ie6_inner.css" type="text/css" />
    <![endif]-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-23729037-1', 'auto');
  ga('send', 'pageview');

</script>

      
  </head>
<body id="page" >
  <div id="wrapper">
    <!--header.tpl.php-->
<div id="header">
  <div class="rss">
    <a href="/rss">rss feeds
    <img src="/misc/feed.png" alt="feed icon">
    </a>
    <a href="http://www.facebook.com/pages/VI-Source/214286298592747"><img src="/sites/all/themes/visource/follow-fb.png" alt="Facebook"></a>
        <a href="http://twitter.com/VI_Source"><img src="/sites/all/themes/visource/follow-twitter.png" alt="Twitter"></a>
  </div>
  <div id="hdr_left">
    <script type='text/javascript'><!--// <![CDATA[
OA_show('stc_mast_l_1');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=884c2eb'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=24&amp;n=884c2eb' /></a></noscript>  </div>
  <div id="hdr_right">
    <script type='text/javascript'><!--// <![CDATA[
OA_show('stc_mast_r_1');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=e1fde2c'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=25&amp;n=e1fde2c' /></a></noscript>  </div>
  <div id="hdr_center" class="clear-block">
    <div class="hdr_login">
      
              <a href="/user/login">Log In</a> | <a href="http://register.visource.com?destination=http://stcroixsource.com/node/147402">Register</a>             | <a href="/sourcedirect">SourceDirect</a> | <a href="http://www.sourcevi.com">Ad Rates</a> | <a href="/contact">Contact Us</a>    </div>
    <div class="logo">
      <a href="/"><img id="logo" src="/sites/visource.com/themes/visource/images/logo-stcroix.gif" alt="St. Croix Source" /></a>    </div>
    <div class="hdr_lower">
      <div class="date_time">
        <span class="date">Thursday, February 2, 2017</span>
                <span class="updated">Last Update 11:59pm</span>
      </div>
      <div class ="search">
        <a href="/archives"><img src="/sites/visource.com/themes/visource/images/search2.jpg" alt="search by date"></a>
        <form action="/content/business/st-thomas-business/2017/02/01/centurylink-carrier-disrupting-service-innovative-cus"  accept-charset="UTF-8" method="post" id="vi-source-search-form">
<div><input type="submit" name="op" id="edit-submit" value=" "  class="form-submit" />
<div class="form-item" id="edit-searchwords-wrapper">
 <input type="text" maxlength="128" name="searchwords" id="edit-searchwords"  size="15" value="" class="form-text" />
</div>
<input type="hidden" name="form_id" id="edit-vi-source-search-form" value="vi_source_search_form"  />

</div></form>
      </div>
    </div>
  </div>
</div>
<div id="navigation">
  <div class="block-nice_menus"><ul class="nice-menu nice-menu-down" id="navlist">  <li id="frontpagelink" class="menu-path-"><a " class="" href="/">Front Page</a></li>  <li id="newspagelink" class="menuparent menu-path-story-News"><a " class="" href="/story/News">News</a><ul><li><a href="/story/News,Local+news">Local news</a></li><li><a href="/story/News,Undercurrents">Undercurrents</a></li><li><a href="/story/News,Local+government">Local government</a></li><li><a href="/story/News,Police">Police</a></li><li><a href="/story/News,Elections+2016">Elections 2016</a></li><li><a href="/story/News,Local+sports">Local sports</a></li><li><a href="/story/News,Technology">Technology</a></li><li><a href="/story/News,Answer+Desk">Answer Desk</a></li></ul></li>  <li id="visitorscenterlink" class="menuparent menu-path-story-Visitors+Center"><a " class="" href="/story/Visitors+Center">Visitors&rsquo; Center</a><ul><li><a href="/story/Visitors+Center,Accommodations">Accommodations</a></li><li><a href="/story/Visitors+Center,Dining+Out">Dining Out</a></li><li><a href="/story/Visitors+Center,Transportation">Transportation</a></li><li><a href="/story/Visitors+Center,Attractions">Attractions</a></li><li><a href="/story/Visitors+Center,Beaches">Beaches</a></li><li><a href="/story/Visitors+Center,Marine+Scene">Marine Scene</a></li><li><a href="/story/Visitors+Center,Shopping">Shopping</a></li><li><a href="/story/Visitors+Center,Rental+Villas">Rental Villas</a></li></ul></li>  <li id="businesslink" class="active menuparent menu-path-story-Business"><a " class="active " href="/story/Business">Business</a><ul><li><a href="/story/Business,St.+Croix+business">St. Croix business</a></li><li><a href="/story/Business,St.+John+business">St. John business</a></li><li><a href="/story/Business,St.+Thomas+business">St. Thomas business</a></li><li><a href="/story/Business,Island+directory">Island directory</a></li><li><a href="/story/Business,Real+estate">Real estate</a></li><li><a href="/story/Business,Links">Links</a></li></ul></li>  <li id="communitylink" class="menuparent menu-path-story-Community"><a " class="" href="/story/Community">Community</a><ul><li><a href="/story/Community,Deaths">Deaths</a></li><li><a href="/story/Community,National+Park">National Park</a></li><li><a href="/story/Community,People">People</a></li><li><a href="/story/Community,Environment">Environment</a></li><li><a href="/story/Community,Calendar">Calendar</a></li><li><a href="/story/Community,Organizations">Organizations</a></li><li><a href="/story/Community,Schools">Schools</a></li><li><a href="/story/Community,Services">Services</a></li><li><a href="/story/Community,Data">Data</a></li><li><a href="/story/Community,Miscellaneous">Miscellaneous</a></li></ul></li>  <li id="artslink" class="menuparent menu-path-story-Arts-Entertainment"><a " class="" href="/story/Arts-Entertainment">Arts / Entertainment</a><ul><li><a href="/story/Arts-Entertainment,Things+to+do">Things to do</a></li><li><a href="/story/Arts-Entertainment,Movies">Movies</a></li><li><a href="/story/Arts-Entertainment,Music">Music</a></li><li><a href="/story/Arts-Entertainment,Showcase">Showcase</a></li></ul></li>  <li id="legallink" class="menuparent menu-path-legalnotices"><a " class="" href="/legalnotices">Legal Notices</a><ul><li><a href="/legalnotices/Invitations+for+Bids">Invitations for Bids</a></li><li><a href="/legalnotices/Marshals+Sales">Marshal's Sales</a></li><li><a href="/legalnotices/Notices+of+Public+Hearing">Notices of Public Hearing</a></li><li><a href="/legalnotices/Notices+to+Creditors">Notices to Creditors</a></li><li><a href="/legalnotices/Procurement+Notices">Procurement Notices</a></li><li><a href="/legalnotices/Requests+for+Proposals">Requests for Proposals</a></li><li><a href="/legalnotices/Miscellaneous+Notices">Miscellaneous Notices</a></li></ul></li>  <li id="opinionlink" class="menuparent menu-path-opinion-Commentary"><a " class="" href="/opinion/Commentary">Opinion</a><ul><li><a href="/opinion/Commentary,Editorial">Editorial</a></li><li><a href="/opinion/Commentary,Op-ed">Op-ed</a></li><li><a href="/opinion/Commentary,Open+forum">Open forum</a></li><li><a href="/blogs">Blogs</a></li></ul></li>  <li id="forumslink" class="menuparent menu-path-forum"><a " class="" href="/forum">Forums</a><ul><li><a href="/forums/politics">Politics</a></li><li><a href="/forums/sports">Sports</a></li><li><a href="/forums/st-croix">St. Croix</a></li><li><a href="/forums/st-croix/general-discussion">General discussion</a></li><li><a href="/forums/st-john">St. John</a></li><li><a href="/forums/st-john/general-discussion">General discussion</a></li><li><a href="/forums/st-thomas">St. Thomas</a></li><li><a href="/forums/st-thomas/general-discussion">General discussion</a></li></ul></li>  <li id="lifestyleslink" class="menuparent menu-path-story-Lifestyles"><a " class="" href="/story/Lifestyles">Lifestyles</a><ul><li><a href="/story/Lifestyles,Advice">Advice</a></li><li><a href="/story/Lifestyles,Health-Fitness">Health-Fitness</a></li><li><a href="/story/Lifestyles,Home-Garden">Home-Garden</a></li><li><a href="/story/Lifestyles,Food+and+Wine">Food and Wine</a></li><li><a href="/story/Lifestyles,Religion">Religion</a></li><li><a href="/story/Lifestyles,Other+stuff">Other stuff</a></li></ul></li>  <li id="classifiedslink" class="menuparent menu-path-classifieds"><a " class="" href="/classifieds">Classifieds</a><ul><li><a href="/classifieds/Employment">Employment</a></li></ul></li></ul></div></div>
<!--/header.tpl.php-->
    <div id="contentarea">
    <div id="column_left">

        <div id="left_menu" class="section"><div class="sec_title_fancy sechdr"><h2>Business</h2></div><div><a href="http://stjohnsource.com/story/Business,St.+Thomas+business">St. John</a></div><div><a href="http://stthomassource.com/story/Business,St.+Thomas+business">St. Thomas</a></div><div><span class="active">St. Croix</span></div><br /><div><a href="/story/Business,St.+Croix+business">St. Croix business</a></div>
<div><a href="/story/Business,St.+John+business">St. John business</a></div>
<div><span class="active"><a href="/story/Business,St.+Thomas+business">St. Thomas business</a></span></div>
<div><a href="/story/Business,Island+directory">Island directory</a></div>
<div><a href="/story/Business,Real+estate">Real estate</a></div>
<div><a href="/story/Business,Links">Links</a></div>
<div class="secftr">&nbsp;</div></div><!--/left_menu-->      <div class="ad_120x60 section">
        <dl><dd><script type='text/javascript'><!--// <![CDATA[
OA_show('stc_block_1');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=622a381'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=9&amp;n=622a381' /></a></noscript></dd><dd><script type='text/javascript'><!--// <![CDATA[
OA_show('stc_block_2');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=622a381'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=9&amp;n=622a381' /></a></noscript></dd><dd><script type='text/javascript'><!--// <![CDATA[
OA_show('stc_block_3');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=622a381'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=9&amp;n=622a381' /></a></noscript></dd><dd><script type='text/javascript'><!--// <![CDATA[
OA_show('stc_block_4');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=622a381'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=9&amp;n=622a381' /></a></noscript></dd><dd><script type='text/javascript'><!--// <![CDATA[
OA_show('stc_block_5');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=622a381'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=9&amp;n=622a381' /></a></noscript></dd><dd><script type='text/javascript'><!--// <![CDATA[
OA_show('stc_block_6');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=622a381'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=9&amp;n=622a381' /></a></noscript></dd></dl>      </div>
      <div id="government_data" class="section">
        <div class="sec_title_small sechdr">
          <h2>GOVERNMENT &amp; POLICE NEWS</h2>
        </div>
	  <dl><dt><a href="http://stcroixsource.com/content/news/local-government/2017/02/01/charles-harwood-complex-has-power-outage-doh-develops-plan-">Charles Harwood Complex Has Power Outage; DOH Develops Plan for Feb. 2 and 3</a></dt><dd><p>The Department of Health's (DOH) Charles Harwood Complex on St. Croix experienced a power outage this morning that caused extensive&hellip;</p></dd></dl>      </div>
      <!--block-views-video_galleries.tpl.php-->
<div id="block-views-video_galleries" class="block block-views">

  <div class="sec_title_small sechdr"><h2>Video Galleries</h2></div>

  <div class="content"><div class='view view-video-galleries'><div class='view-content view-content-video-galleries'><!--views-list-video_galleries.tpl.php-->
<div class="views_video_gallery">
  <div class="views_title">
    <a href="/video/2017/01/22/womens-march-st-croix">Women&#039;s March, St. Croix</a>  </div>
  <div class="views_content">
    <div class="field field-type-video-cck field-field-video-clip"><div class="field-items"><div class="field-item"><a href="/video/2017/01/22/womens-march-st-croix"><img src="http://img.youtube.com/vi/zgpTL77FBhQ/3.jpg" width="120" height="90" alt="See video" title="See video" /></a></div></div></div>  </div>
</div>
<!--/views-list-video_galleries.tpl.php-->
</div><div class='more-link'><a href="/video_galleries">more</a></div></div>
</div>

</div>
<!--/block-views-video_galleries.tpl.php-->
<!--block-views-image_galleries.tpl.php-->
<div id="block-views-image_galleries" class="block block-views">

  <div class="sec_title_small sechdr"><h2>Image Galleries</h2></div>

  <div class="content"><div class='view view-image-galleries'><div class='view-content view-content-image-galleries'><!--views-list-image_galleries.tpl.php-->
<div class="gallery">
  <div class="views_title">
    <a href="/galleryimage/chipliv/2016/04/27/st-thomas-carnival-2016">St. Thomas Carnival 2016</a>  </div>
  <div class="views_content">
    <div class="field-item"><a href="/galleryimage/chipliv/2016/04/27/st-thomas-carnival-2016" class="imagecache imagecache-gallery_block_teaser imagecache-linked imagecache-gallery_block_teaser_linked"><img src="http://stcroixsource.com/files/imagecache/gallery_block_teaser/gallery_images/chipliv/April 27, 2016 - 1:14am/Quelbe_5.jpg" alt="" title=""  class="imagecache imagecache-gallery_block_teaser" /><div class="imagefield-caption">Seniors take part in the annual Quelbe Tramp in Charlotte Amalie.</div><div class="imagefield-credit">Credit: Kelsey Nowakowski</div></a></div>  </div>
</div>
<!--/views-list-image_galleries.tpl.php-->
</div><div class='more-link'><a href="/image_galleries">more</a></div></div>
</div>

</div>
<!--/block-views-image_galleries.tpl.php-->
<!--block.tpl.php-->
<div id="block-views-audio" class="block block-views">

  <div class="sec_title_small sechdr"><h2>Audio Galleries</h2></div>

  <div class="content"><div class='view view-audio'><div class='view-content view-content-audio'><dl><!--views-list-audio.tpl.php-->
<div class="views_title">
  <a href="/audio/john-baur/2016/08/24/fathers-back-school-barbecue-fun-day">Fathers Back to School Barbecue &amp; Fun Day</a></div>

<div class="views_content">
  <p>Three events are slated for the opening of the school year &ndash; V.I. Fathers Back to School Barbecue and Fun Day on Saturday, Aug. 27; the Back to School Days of Prayer on Saturday , Sept. 3, and Sunday, Sept. 4; and the V.I. Fathers March on Sept. 6, the first day of school for public schools in the territory. Organizers are encouraging fathers to take their children back to school starting on the first day.</p>
</div>

<!--/views-list-audio.tpl.php-->
</dl></div><div class='more-link'><a href="/audio_galleries">more</a></div></div>
</div>
</div>
<!--/block.tpl.php-->

      <div class="ad_85x30 section">
        <dl>
          <dd>
            <script type='text/javascript'><!--// <![CDATA[
OA_show('stc_button_1');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=0e7c26a'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=6&amp;n=0e7c26a' /></a></noscript>          </dd>
          <dd>
            <script type='text/javascript'><!--// <![CDATA[
OA_show('stc_button_2');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=0e7c26a'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=6&amp;n=0e7c26a' /></a></noscript>          </dd>
          <dd>
            <script type='text/javascript'><!--// <![CDATA[
OA_show('stc_button_3');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=0e7c26a'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=6&amp;n=0e7c26a' /></a></noscript>          </dd>
          <dd>
            <script type='text/javascript'><!--// <![CDATA[
OA_show('stc_button_4');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=0e7c26a'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=6&amp;n=0e7c26a' /></a></noscript>          </dd>
          <dd>
            <script type='text/javascript'><!--// <![CDATA[
OA_show('stc_button_5');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=0e7c26a'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=6&amp;n=0e7c26a' /></a></noscript>          </dd>
          <dd>
            <script type='text/javascript'><!--// <![CDATA[
OA_show('stc_button_6');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=0e7c26a'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=6&amp;n=0e7c26a' /></a></noscript>          </dd>
          <dd>
            <script type='text/javascript'><!--// <![CDATA[
OA_show('stc_button_7');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=0e7c26a'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=6&amp;n=0e7c26a' /></a></noscript>          </dd>
          <dd>
            <script type='text/javascript'><!--// <![CDATA[
OA_show('stc_button_8');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=0e7c26a'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=6&amp;n=0e7c26a' /></a></noscript>          </dd>
          <dd>
            <script type='text/javascript'><!--// <![CDATA[
OA_show('stc_button_9');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=0e7c26a'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=6&amp;n=0e7c26a' /></a></noscript>          </dd>
        </dl>
      </div>
      <div style="position: relative; clear:both;">
        &nbsp;
      </div>
    </div>
    <div id="column_right">
      <div id="in_weather">
        Currently:<a href="http://www.wunderground.com/US/VI/Saint_Croix.html?bannertypeclick=smalltemp"><img src="http://banners.wunderground.com/weathersticker/smalltemp/language/www/US/VI/Saint_Croix.gif" border=0 alt="Click for Saint Croix, Virgin Islands Forecast" height=28 width=53 valign="middle"></a>      </div>
      <div id="ad_col_right">
        <script type='text/javascript'><!--// <![CDATA[
OA_show('stc_sky_1');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=f84ccfb'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=18&amp;n=f84ccfb' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stc_poster_1');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=489b249'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=12&amp;n=489b249' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stc_poster_2');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=489b249'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=12&amp;n=489b249' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stc_poster_3');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=489b249'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=12&amp;n=489b249' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stc_poster_4');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=489b249'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=12&amp;n=489b249' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stc_poster_5');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=489b249'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=12&amp;n=489b249' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stc_poster_6');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=489b249'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=12&amp;n=489b249' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stc_poster_7');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=489b249'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=12&amp;n=489b249' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stc_poster_8');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=489b249'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=12&amp;n=489b249' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stc_poster_9');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=489b249'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=12&amp;n=489b249' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stc_sm_sky_1');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=7e58b53'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=15&amp;n=7e58b53' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stc_sm_sky_2');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=7e58b53'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=15&amp;n=7e58b53' /></a></noscript>      </div>
    </div>
    <div id="column_center">      <div class="content-left">
                                        <!-- start block region above content -->
                  <!--block.tpl.php-->
<div id="block-print-0" class="block block-print">


  <div class="content"><span class="print_html"><a href="http://stcroixsource.com/print/content/business/st-thomas-business/2017/02/01/centurylink-carrier-disrupting-service-innovative-cus" title="Display a printer-friendly version of this page." class="print-page" rel="nofollow">Printer-friendly version</a></span></div>
</div>
<!--/block.tpl.php-->
                <!-- end block region -->
                        
        <!-- start main content -->
        <!--node-story.tpl.php-->
<div id="story_tpl">
  <!--in_inright_column.tpl.php-->
<!-- inner_right -->
<div id="inner_right">
  <div id="calendars" class="section">
    <div class="sec_title_fancy sechdr">
      <h2>CALENDARS</h2>
    </div>
    <div id="cal_month">
      <div class='view view-calendar'><div class='view-content view-content-calendar'><div class="calendar-calendar"><div class="date-nav clear-block"><div class="date-prev"><a href="/content/business/st-thomas-business/2017/02/01/centurylink-carrier-disrupting-service-innovative-cus?mini=calendar/2017/01/all" rel="nofollow" class="active">‹   </a></div><div class="date-heading"><h3><a href="/calendar/2017/02">February</a></h3></div><div class="date-next"><a href="/content/business/st-thomas-business/2017/02/01/centurylink-carrier-disrupting-service-innovative-cus?mini=calendar/2017/03/all" rel="nofollow" class="active">    ›</a></div></div></div><div class="calendar-calendar"><div class="month-view"><table class="mini">
 <thead><tr><th class="days sun">S</th><th class="days mon">M</th><th class="days tue">T</th><th class="days wed">W</th><th class="days thu">T</th><th class="days fri">F</th><th class="days sat">S</th> </tr></thead>
<tbody>
 <tr class="odd"><td class="sun mini empty" id="calendar-2017-01-29"><div class="calendar-empty">&nbsp;</div>
</td><td class="mon mini empty" id="calendar-2017-01-30"><div class="calendar-empty">&nbsp;</div>
</td><td class="tue mini empty" id="calendar-2017-01-31"><div class="calendar-empty">&nbsp;</div>
</td><td class="wed mini past" id="calendar-2017-02-01"><div class="mini-day-on"><a href="/calendar/2017/02">1</a></div></td><td class="thu mini today" id="calendar-2017-02-02"><div class="mini-day-off"><a href="/calendar/2017/02">2</a></div></td><td class="fri mini future" id="calendar-2017-02-03"><div class="mini-day-on"><a href="/calendar/2017/02">3</a></div></td><td class="sat mini future" id="calendar-2017-02-04"><div class="mini-day-on"><a href="/calendar/2017/02">4</a></div></td> </tr>
 <tr class="even"><td class="sun mini future" id="calendar-2017-02-05"><div class="mini-day-off"><a href="/calendar/2017/02">5</a></div></td><td class="mon mini future" id="calendar-2017-02-06"><div class="mini-day-off"><a href="/calendar/2017/02">6</a></div></td><td class="tue mini future" id="calendar-2017-02-07"><div class="mini-day-on"><a href="/calendar/2017/02">7</a></div></td><td class="wed mini future" id="calendar-2017-02-08"><div class="mini-day-on"><a href="/calendar/2017/02">8</a></div></td><td class="thu mini future" id="calendar-2017-02-09"><div class="mini-day-on"><a href="/calendar/2017/02">9</a></div></td><td class="fri mini future" id="calendar-2017-02-10"><div class="mini-day-off"><a href="/calendar/2017/02">10</a></div></td><td class="sat mini future" id="calendar-2017-02-11"><div class="mini-day-off"><a href="/calendar/2017/02">11</a></div></td> </tr>
 <tr class="odd"><td class="sun mini future" id="calendar-2017-02-12"><div class="mini-day-off"><a href="/calendar/2017/02">12</a></div></td><td class="mon mini future" id="calendar-2017-02-13"><div class="mini-day-off"><a href="/calendar/2017/02">13</a></div></td><td class="tue mini future" id="calendar-2017-02-14"><div class="mini-day-off"><a href="/calendar/2017/02">14</a></div></td><td class="wed mini future" id="calendar-2017-02-15"><div class="mini-day-off"><a href="/calendar/2017/02">15</a></div></td><td class="thu mini future" id="calendar-2017-02-16"><div class="mini-day-off"><a href="/calendar/2017/02">16</a></div></td><td class="fri mini future" id="calendar-2017-02-17"><div class="mini-day-off"><a href="/calendar/2017/02">17</a></div></td><td class="sat mini future" id="calendar-2017-02-18"><div class="mini-day-off"><a href="/calendar/2017/02">18</a></div></td> </tr>
 <tr class="even"><td class="sun mini future" id="calendar-2017-02-19"><div class="mini-day-off"><a href="/calendar/2017/02">19</a></div></td><td class="mon mini future" id="calendar-2017-02-20"><div class="mini-day-off"><a href="/calendar/2017/02">20</a></div></td><td class="tue mini future" id="calendar-2017-02-21"><div class="mini-day-off"><a href="/calendar/2017/02">21</a></div></td><td class="wed mini future" id="calendar-2017-02-22"><div class="mini-day-on"><a href="/calendar/2017/02">22</a></div></td><td class="thu mini future" id="calendar-2017-02-23"><div class="mini-day-off"><a href="/calendar/2017/02">23</a></div></td><td class="fri mini future" id="calendar-2017-02-24"><div class="mini-day-off"><a href="/calendar/2017/02">24</a></div></td><td class="sat mini future" id="calendar-2017-02-25"><div class="mini-day-off"><a href="/calendar/2017/02">25</a></div></td> </tr>
 <tr class="odd"><td class="sun mini future" id="calendar-2017-02-26"><div class="mini-day-off"><a href="/calendar/2017/02">26</a></div></td><td class="mon mini future" id="calendar-2017-02-27"><div class="mini-day-off"><a href="/calendar/2017/02">27</a></div></td><td class="tue mini future" id="calendar-2017-02-28"><div class="mini-day-off"><a href="/calendar/2017/02">28</a></div></td><td class="wed mini empty" id="calendar-2017-03-01"><div class="calendar-empty">&nbsp;</div>
</td><td class="thu mini empty" id="calendar-2017-03-02"><div class="calendar-empty">&nbsp;</div>
</td><td class="fri mini empty" id="calendar-2017-03-03"><div class="calendar-empty">&nbsp;</div>
</td><td class="sat mini empty" id="calendar-2017-03-04"><div class="calendar-empty">&nbsp;</div>
</td> </tr>
</tbody>
</table>
</div></div>
</div></div>
          </div>
    <div>
      <ul>
        <li><a href="/calendar?filter0=95">GOVERNMENT CALENDAR</a></li>
        <li><a href="/calendar?filter0=134">ARTS/ENTERTAINMENT CALENDAR</a></li>
        <li><a href="/calendar?filter0=97">COMMUNITY CALENDAR</a></li>
      </ul>
    </div>
    <div class="secftr">&nbsp;</div>
  </div><!--/calendars-->
  <div id="source_picks" class="block">
    <div class="section"><div class="sec_title_small sechdr"><h2>Source Picks</h2></div><dl><dt><a href="/content/news/local-news/2017/02/01/lorraine-village-shooting-ends-five-month-streak-no-homicides">Lorraine Village Shooting Ends Five-Month Streak of No Homicides </a></dt><dd><p>A relatively quiet period &ndash; five months without a homicide on St. Croix &ndash; ended in gunfire Tuesday night when 19-year-old McDonald Samuel was killed in Lorraine Village, the VIPD reported.</p><a href="/content/news/local-news/2017/02/01/lorraine-village-shooting-ends-five-month-streak-no-homicides">READ ENTIRE ARTICLE</a><br />2017-02-01 23:16:48</dd><dt><a href="/content/arts-entertainment/showcase/2017/02/01/bookworm-blood-emmett-till">The Bookworm: ‘The Blood of Emmett Till’</a></dt><dd><p>Indeed, this is as hot-button as they come, and it&rsquo;s likely not the definitive word on this murder. Stay tuned &ndash; and in the meantime, &ldquo;The Blood of Emmett Till&rdquo; is the title to remember.</p><a href="/content/arts-entertainment/showcase/2017/02/01/bookworm-blood-emmett-till">READ ENTIRE ARTICLE</a><br />2017-02-01 23:02:55</dd><dt><a href="/content/news/local-news/2017/02/01/mapp-nominates-felicia-blyden-permanent-human-services-commission">Mapp Nominates Felicia Blyden as Permanent Human Services Commissioner</a></dt><dd><p>Gov. Kenneth Mapp nominated acting Human Services Commissioner Felecia Blyden this week to formally fill that post.</p><a href="/content/news/local-news/2017/02/01/mapp-nominates-felicia-blyden-permanent-human-services-commission">READ ENTIRE ARTICLE</a><br />2017-02-01 22:54:03</dd></dl></div>  </div>
</div>

<!-- end inner_right -->

<!--/in_inright_column.tpl.php-->
<div class="container">
    <div class="node_ad_top">
      <script type='text/javascript'><!--// <![CDATA[
OA_show('stc_banner_1');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=ab7afd3'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=4&amp;n=ab7afd3' /></a></noscript>      <script type='text/javascript'><!--// <![CDATA[
OA_show('stc_banner_2');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=ab7afd3'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=4&amp;n=ab7afd3' /></a></noscript>    </div>

    <div id="story" class="node">
            <div class="section_paper">
        St. Thomas business &mdash; St. Croix      </div>
      <div class="icons">
        <a href="/forward?path=node/147402" rel="nofollow"><img src="/sites/visource.com/themes/visource/images/email.jpg" alt="E-mail">E-MAIL</a><a href="/print/147402" rel="nofollow"><img src="/sites/visource.com/themes/visource/images/print.jpg" alt="Print">PRINT</a>      </div>
      <div class="story_title">
        Centurylink Carrier Is Disrupting Service for Innovative Customers             </div>
      <div class="byline">
        By Source Staff &mdash; <span class="date">February 1, 2017</span>      </div>
      <div class="content">
        <span class='print-link'></span><p>Innovative customers throughout the territory are being affected by a failure with Centurylink&rsquo;s backhaul carrier due to a high level, transport outage on the continental U.S. that began on Monday, Jan. 30.</p>
<p>This outage is affecting private line circuit customers in both the St. Croix and St. Thomas-St. John districts. Some toll-free traffic and incoming long toll traffic to and from Centurylink/Qwest is also affected. Innovative Long Distance 800 service is also adversely affected by this outage. Innovative has been assisting the team at Centurylink to isolate the fault area and help them repair their outage.</p>
<p>Customers experiencing interruptions of their 800 service and issues with long distance with these carriers are encouraged to use the information provided below to call the Innovative Repairs department for assistance.</p>
<p>For cable TV or phone repairs, Innovative customers calling from landlines should dial 912. The hours of operation are 8 a.m. to 5 p.m. from Monday through Friday and on Saturdays, Sundays and holidays from 8 a.m. to 4 p.m. Customers utilizing wireless phones can reach Repairs at 778-1742 or by using the following link:  <a href="http://www.livehelpnow.net/lhn/TicketsVisitor.aspx?lhnid=22785" title="http://www.livehelpnow.net/lhn/TicketsVisitor.aspx?lhnid=22785">http://www.livehelpnow.net/lhn/TicketsVisitor.aspx?lhnid=22785</a>. Please have available the telephone number, statement number, address, description of problem and brief directions.</p>
<p>For assistance with high-speed data/Internet service, customers should call 779-9999 and press 4, or call 714-3700 directly for technical support assistance.</p>
<p>Customer service is also available for wireless customers directly at 777-8899.</p>
<p>Innovative customers may also report a service problem online by visiting the Web site <a href="http://www.innovative.vi" title="http://www.innovative.vi">http://www.innovative.vi</a>. Customers should fill out the form and select &ldquo;Service Repairs&rdquo; as the category.</p>
<p>Additional information is also available on the Innovative Web site at <a href="http://www.innovative.vi" title="www.innovative.vi">www.innovative.vi</a>.</p>
      </div>
    </div>
    <div class="story_section_trail">
      <a href="/story/Business%2CSt.+Thomas+business">Read more stories in St. Thomas business&raquo&raquo</a>    </div>
    <div class="node_ad">
      <script type='text/javascript'><!--// <![CDATA[
OA_show('stc_banner_3');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=ab7afd3'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=4&amp;n=ab7afd3' /></a></noscript>    </div>
  </div>
</div> <!-- #story_tpl -->
<!--/node-story.tpl.php-->
        
        <!-- end main content -->
              </div><!--/content-left -->
      <div id="bottom_links">
        <div id="center_bottom_right" >
          <div id="paid_links" class="section links em">
            <div class="sec_title_small sechdr">
              <h2>SPONSORED LINKS</h2>
            </div>
            <ul>
                          </ul>
          </div>
        </div>
        <div id="center_bottom_inright">
          <div id="visitors_center" class="section links"><div class="sec_title_small sechdr"><h2>Visitors&rsquo; Center</h2></div><ul><li><a href="/content/visitors-center/transportation/2002/02/15/st-croix-taxi-rates-part-1">ST. CROIX TAXI RATES PART 1</a></li><li><a href="/content/visitors-center/transportation/2002/02/15/st-croix-taxi-rates-part-2">ST. CROIX TAXI RATES PART 2</a></li><li><a href="/content/visitors-center/dining-out/2011/08/08/st-croix-restaurant-guide-2011">St. Croix Restaurant Guide - 2011</a></li></ul></div>          <div id="lifestyles" class="section links"><div class="sec_title_small sechdr"><h2>Lifestyles</h2></div><ul><li><a href="/content/lifestyles/health-fitness/2017/02/01/frederiksted-health-care-s-dental-health-services-visit">Frederiksted Health Care’s Dental Health Services to Visit Schools</a></li><li><a href="/content/lifestyles/food-and-wine/2016/12/01/ridge-reef-farm-open-registration-csa-program-january">Ridge to Reef Farm to Open Registration for CSA Program in January  </a></li><li><a href="/content/lifestyles/health-fitness/2016/11/18/jfl-holds-world-prematurity-day-purple-parade-and-famil">JFL Holds World Prematurity Day Purple Parade and Family Reunion</a></li></ul></div>          <div id="blog-section-links" class="section links"><div class="sec_title_small sechdr"><h2>Opinion</h2></div><ul><li><a href="/blog/shaun-pennington/2011/08/31/vi-answer-desk">The V.I. Answer Desk</a></li><li><a href="/content/commentary/op-ed/2017/02/01/source-manager-s-journal-sometimes-history-does-repeat-itself">Source Manager’s Journal: Sometimes History Does Repeat Itself</a></li><li><a href="/blog/shaunpenn2015/2017/01/31/people-don-t-come-vi-cheap-cigarettes">People Don’t Come to V.I. For Cheap Cigarettes</a></li></ul></div>        </div>
        <div id="center_bottom_left">
          <div id="business" class="section links"><div class="sec_title_small sechdr"><h2>Business</h2></div><ul><li><a href="/content/business/st-thomas-business/2017/02/01/centurylink-carrier-disrupting-service-innovative-cus">Centurylink Carrier Is Disrupting Service for Innovative Customers       </a></li><li><a href="/content/business/st-thomas-business/2017/01/31/omnisystems-inc-hold-free-usvi-it-expo-two-days">OmniSystems Inc. to Hold Free USVI IT Expo for Two Days</a></li><li><a href="/content/business/st-thomas-business/2017/01/30/innovative-cable-tv-announces-change-channel-line">Innovative Cable TV Announces Change to Channel Line-Up </a></li></ul></div>          <div id="community" class="section links"><div class="sec_title_small sechdr"><h2>Community</h2></div><ul><li><a href="/content/community/organizations/2009/08/29/st-croix-clubs-and-organizations-directory">St. Croix Clubs and Organizations Directory</a></li><li><a href="/content/community/deaths/2017/01/31/winston-s-maynard-dies-79">Winston S. Maynard Dies at 79</a></li><li><a href="/content/community/deaths/2017/01/31/rita-magdalyn-joshua-dies">Rita Magdalyn Joshua Dies</a></li></ul></div>          <div id="local_sports" class="section links"><div class="sec_title_small sechdr"><h2>Local sports</h2></div><ul><li><a href="/content/news/local-sports/2017/01/31/vi-sailing-association-names-cy-thompson-virgin-islands-sailor-">V.I. Sailing Association Names Cy Thompson ‘Virgin Islands Sailor of the Year’</a></li><li><a href="/content/news/local-sports/2017/01/30/ground-strokes-tennis-club-adopts-five-public-schools">Ground Strokes Tennis Club Adopts Five Public Schools</a></li><li><a href="/content/news/local-sports/2017/01/25/online-registration-opens-international-optimist-regatta">Online Registration Opens for International Optimist Regatta</a></li></ul></div>         </div>
         <div id="center_bottom_inleft" >
          <div id="local_government" class="section links"><div class="sec_title_small sechdr"><h2>Local government</h2></div><ul><li><a href="/content/news/local-government/2017/02/01/charles-harwood-complex-has-power-outage-doh-develops-plan-">Charles Harwood Complex Has Power Outage; DOH Develops Plan for Feb. 2 and 3</a></li><li><a href="/content/news/local-government/2017/02/01/viwma-transfer-station-bin-sites-not-accepting-green-waste">VIWMA Transfer Station, Bin Sites Not Accepting Green Waste</a></li><li><a href="/content/news/local-government/2017/01/30/potter-advises-public-avoiding-investment-fraud">Potter Advises Public on Avoiding Investment Fraud</a></li></ul></div>          <div id="arts-entertainment" class="section links"><div class="sec_title_small sechdr"><h2>Arts/Entertainment</h2></div><ul><li><a href="/content/arts-entertainment/showcase/2017/02/01/bookworm-blood-emmett-till">The Bookworm: ‘The Blood of Emmett Till’</a></li><li><a href="/content/arts-entertainment/things-do/2017/01/31/chant-hold-freegut-street-fair-february-4">CHANT to Hold Freegut Street Fair on February 4</a></li><li><a href="/content/arts-entertainment/showcase/2017/01/24/bookworm-broken-hearts-broken-laws">The Bookworm: Broken Hearts, Broken Laws</a></li></ul></div>        </div>
      </div>
      <div id="footer">
        <div class="primary_links">
          <a href="/story/News">News</a> | <a href="/story/Community">Community</a> | <a href="/story/Arts-Entertainment">Arts/Entertainment</a> | <a href="/story/Commentary">Opinion</a> | <a href="/story/Lifestyles">Lifestyles</a> | <a href="/story/Visitors%2BCenter">Vistior&#039;s Center</a> | <a href="/calendar">Calendars</a> | <a href="/classifieds">Classifieds</a> | <a href="/polls">Polls</a> | <a href="/image_galleries">Image Galleries</a> | <a href="/audio_galleries">Audio Galleries</a> | <a href="/story/Community%2CData">Government &amp; Community Data</a> | <a href="/archives">Search</a> | <a href="/rss">RSS</a> | <a href="/contact">Contact Us</a> | <a href="/about">About Us</a> | <a href="/tos">Terms of Use</a> | <a href="/privacy">Privacy Policy</a>        </div>
                  Copyright &copy; V.I. Source Publications, Inc.
              </div>
    </div><!--/column_center-->
  </div><!--/content-area-->
</div><!--/wrapper-->
</body>
</html>
<!--/page.tpl.php-->
